Return to Cannot Access to Shared Folders

Qnapfinder Cannot Find My NAS

Qnapfinder Cannot Find My NAS

Make sure your NAS and the PC are connected to the network correctly.

If you are using Windows XP SP1, please do the following:

  1. Go to “Control Panel” > “Network and Internet Connections” in the Category view or go to “Network Settings” > “Control Panel” in the Classic view.
  2. Click “Network Connections” and double click the icon for your network connection.
  3. Click “Properties” and select “Advanced” tab.
  4. Uncheck the option “Internet Connection Firewall”.
  5. Install the Finder and try again.

If you are using Windows XP SP2, click “Unblock” when the Windows Firewall dialog appears to run the Finder.

Windows 7 users can click “Allow access” to unblock the Finder from Windows Firewall.

If the problem persists, check if other anti-virus programs or firewalls are running; disable them and run the Finder again.

If you still cannot access your NAS by the Finder or by entering the NAS IP in the web browser directly, please do the following:

  1. Check your LAN cable connection and the LAN LED is flashing.
  2. Check if the Status LED (same as the Power LED for some models) glows green. If the Status/Power LED flashes red or red and green alternatively, the NAS is not initialized or the hard drive(s) are not ready.
  3. Reset the NAS by pressing the reset button for 3–4 seconds. This will clear the administrator password and network settings (DHCP will be used and the default user name and password is: admin/admin).After two beeps on the system startup, run the Finder again to find your NAS or open a web browser and enter http://NAS_IP:8080. (If your NAS is connected to your PC directly, the NAS IP is 169.254.100.100:8080).

If you still cannot access the NAS after Step 3, please do the following:

  1. Turn off the NAS.
  2. Take out all the hard disk drives.
  3. Restart the NAS.

from :

http://helpdesk.qnap.com/index.php?/Knowledgebase/Article/View/103/0/i-have-connected-the-nas-and-my-pc-to-the-same-subnet–however-qnap-finder-cannot-find-my-nas

 

I take this document from Qnap helpdesk, It continues with “send it to technical departmant”, but you can solve it by yourself, so please keep on reading my fixed document;

You will hear a beep after pressing the power button, followed by 2 beeps 2 minutes later.

If you cannot hear first beep, Please contact your local reseller or distributor for repair or replacement service. Device Mainboard or Flash maybe damaged.

If you cannot Hear the two beeps, the NAS Firmware is Damaged. To fix this problem, please follow “Qnap firmware Recovery / Reflash” Documents.

If you can Hear Two Beeps, Please follow my other documents.

If you couldnt solve problem by yourself, Please contact your local reseller or distributor for repair or replacement service